Powered by Invision Power Board


  Reply to this topicStart new topicStart Poll

> AWStats & mod_perl not auto-installing
colech
Posted: Aug 29 2005, 08:43 AM
Quote Post





Group: Members
Posts: 8
Member No.: 440
Joined: 25-January 05



It seems that apache mod_perl and AWStats are not installing although I have added these apps from the list of available apps in the HSP control panel
PMEmail Poster
Top
Matt
Posted: Aug 30 2005, 03:47 PM
Quote Post





Group: Members
Posts: 1,103
Member No.: 342
Joined: 25-November 03



I do not see any record of you attempting to order these applications. Which web browser were you using? HSPC was designed for Internet Explorer 6.0. Certain functions in HSPC (especially those involved with ordering) do not function correctly with some web browsers.

One other item to note: Apache mod_perl and AWStats have monthly application fees so those applications will not install until the payment for those applications are processed.


--------------------
Matt B.
Advantagecom Technical Support

Private messages are ignored unless solicited. If you have a support question, please email support@advantagecom.net, post in the appropriate section of the forum, or call if your service plan allows support by phone.
PMUsers Website
Top
colech
Posted: Aug 31 2005, 10:26 PM
Quote Post





Group: Members
Posts: 8
Member No.: 440
Joined: 25-January 05



Hmmm, works in IE. Thanks for the tip blush.gif AWStats has been scheduled for quite some time now though. I did attempt to install AWStats manually and may have accidently erased more than I should have when I uninstalled it.
PMEmail Poster
Top
colech
Posted: Sep 1 2005, 01:04 PM
Quote Post





Group: Members
Posts: 8
Member No.: 440
Joined: 25-January 05



AWStats still shows as "scheduled" to install in HSP Complete. Unfortunately I don't think it's installing correctly since it's been over a day now.
PMEmail Poster
Top
Matt
Posted: Sep 1 2005, 02:59 PM
Quote Post





Group: Members
Posts: 1,103
Member No.: 342
Joined: 25-November 03



The AWStats program was in "error" status. I have fixed the issue and completed the install of AWStats on your VPS.


--------------------
Matt B.
Advantagecom Technical Support

Private messages are ignored unless solicited. If you have a support question, please email support@advantagecom.net, post in the appropriate section of the forum, or call if your service plan allows support by phone.
PMUsers Website
Top
colech
Posted: Sep 1 2005, 09:21 PM
Quote Post





Group: Members
Posts: 8
Member No.: 440
Joined: 25-January 05



Thankyou master Matt!
PMEmail Poster
Top
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll