Powered by Invision Power Board


  Reply to this topicStart new topicStart Poll

> phpmyadmin using the wrong base url?, phpMyAdmin access incomplete
JoseCruz
Posted: Oct 17 2004, 04:26 PM
Quote Post





Group: Members
Posts: 10
Member No.: 271
Joined: 2-June 03



Hi,

I've recently been tasked with creating and maintaining a client's XOOPS cms. After they signed up for the OHP100 account I was given the access codes and here I am.

I uploaded my xoops php files and tried to get a database established using the plesk 7 web interface. Tha went smoothly enough and so did establishing one db user.

The problem began when I tried to use phpMyadmin. I clicked the button to call the database in plesk 7, and the pop-up window appeared but immediately I could tell that phpmyadmin wasn't working properly. The phpmyadmin interface seemed to be missing graphics that normally appear in the left frame and the whole interface seemed to be missing it's normal css references.

Further, whenever I tried to click a link it would say that it couldn't access the index.php file at the url requested. Looking at that requested url, I could see that it wasn't correct as I have set up phpMyadmin on several apache/php servers myself. the db's ip address was repeated inside the requested url as below (the ip addresss is changed for security)

QUOTE
The requested URL /domains/databases/phpMyAdmin/https//:xxx.xxx.xxx.xxx:8443/domains/databases/phpMyAdmin/db_details_structure.php3 was not found on this server.


In short, I think the base url that phpmyadmin needs to connect to its files and the database seems to have been misconfigured. How do I go about changing it, or what information must I pass over to you to have that done?

On a related question, I was told that an OHP100 account has 100 databases available to it, but I saw in the limits for the OHP100 account that the maximum number of databases is set at three. Can you explain the discrepancy?

I look forward to hearing from you soon.

Jose Cruz
PM
Top
JoseCruz
Posted: Oct 18 2004, 06:10 PM
Quote Post





Group: Members
Posts: 10
Member No.: 271
Joined: 2-June 03



Dear Sirs,

The problem continues to persist 24 hours later. Please contact me or respond as soon as possible. This website must be fully operational in the next three days.

Jose Cruz
PM
Top
Matt
Posted: Oct 19 2004, 02:35 PM
Quote Post





Group: Members
Posts: 1,103
Member No.: 342
Joined: 25-November 03



I am unable to locate any OHP account you have with us. From what I see you currently have a MDH account. I will need you to email me at support@advantagecom.net with the name of your site and the domain that is experiencing these problems.


--------------------
Matt B.
Advantagecom Technical Support

Private messages are ignored unless solicited. If you have a support question, please email support@advantagecom.net, post in the appropriate section of the forum, or call if your service plan allows support by phone.
PMUsers Website
Top
Matt
Posted: Oct 20 2004, 10:27 AM
Quote Post





Group: Members
Posts: 1,103
Member No.: 342
Joined: 25-November 03



QUOTE
In short, I think the base url that phpmyadmin needs to connect to its files and the database seems to have been misconfigured. How do I go about changing it, or what information must I pass over to you to have that done?


We have recently upgraded Plesk to version 7.03. There was a bug in one of the Plesk configuration files that gave incorrect pathing to MySQL. I have manually edited that value so that phpMyAdmin works properly now.

QUOTE
On a related question, I was told that an OHP100 account has 100 databases available to it, but I saw in the limits for the OHP100 account that the maximum number of databases is set at three. Can you explain the discrepancy?


The default value for databases was incorrectly set to 3 instead of 100 for the OHP-100 hosting plan. I have had that problem corrected for all existing OHP-100 accounts. Any new orders that are placed for OHP-100 hosting plans will now also have the correct number of databases.

Matt


--------------------
Matt B.
Advantagecom Technical Support

Private messages are ignored unless solicited. If you have a support question, please email support@advantagecom.net, post in the appropriate section of the forum, or call if your service plan allows support by phone.
PMUsers Website
Top
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll